YPOPs!/Windows 0.9.7.3 Released

This is a test forum. Use this forum to experiment with the features provided by the discussion forum.


Re: YPOPs!/Windows 0.9.7.3 Released

Postby tomas on March 11th, 2009, 1:51 am

my Ypops send email but I can't send by the SMTP port 25.
the configuration ports are 110 and 25 and the WLM wrote as server incoming and outgoing localhost.
I send a telnet to localhost 110 and Ypop answer me without any problem, but send telnet to localhost at port 25 and the answer is fatal, the port 25 in the Ypop is close yet.
for me is very to send email.
please any help.
thanks

tomas
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 2
Joined: March 11th, 2009, 1:06 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby bsb2009 on March 11th, 2009, 5:08 am

Ypops CRASHES !!

1) I use windows live mail on vista OS . After downloading 0.9.7.3, Ypops tries to download the message from yahoo, it says d/l and i can see the green statusbar going all the way to the end, and then suddenly it crashes and ypops shutdown it self !! i then have to restart ypops.

2) I have 3 yahoo a/c and i've faced this problem on all three.

3) Then i tried to delete all my yahoo mail and see if i can atleast send/receive, but now it gets stuck at "Authorizing" and after waiting for 5 minutes says SERVER TIME OUT, will u like to wait..

4) log file is below. i have changed my <useriid> to <username> for secrecy. I hope the below helps. I like ypops and hope it works soon.

[03/11/09 11:38:39] YPOPs! v0.9.7.3 started successfully
[03/11/09 11:38:39] =========================================================================
[03/11/09 11:38:39] YPOPs! Version 0.9.7.3
[03/11/09 11:38:39] Configuration:
[03/11/09 11:38:39] Log Mode = Advanced (1)
[03/11/09 11:38:39] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[03/11/09 11:38:39] Max Emails = 40, Leave as unread = 0
[03/11/09 11:38:39] Empty Trash = 0, Empty Bulk = 0
[03/11/09 11:38:39] Download Inbox = 1, Download BulkMail = 1
[03/11/09 11:38:39] Email Category = All
[03/11/09 11:38:39] Proxy Auth = 0, NTLM=0, Username = -, Password = -
[03/11/09 11:38:39] Autostart = 1
[03/11/09 11:38:39] Network IP = 127.0.0.1, POP3 Port = 110, SMTP Enable = 1, SMTP Port = 25
[03/11/09 11:38:39] Save Sent Email = 0, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[03/11/09 11:38:39] Apply Limit to Message List = 1, Cookie Timeout = 12000
[03/11/09 11:38:39] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[03/11/09 11:38:39] =========================================================================
[03/11/09 11:38:45] =========================================================================
[03/11/09 11:38:45] YPOPs! Version 0.9.7.3
[03/11/09 11:38:45] Configuration:
[03/11/09 11:38:45] Log Mode = Advanced (1)
[03/11/09 11:38:45] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[03/11/09 11:38:45] Max Emails = 40, Leave as unread = 0
[03/11/09 11:38:45] Empty Trash = 0, Empty Bulk = 0
[03/11/09 11:38:45] Download Inbox = 1, Download BulkMail = 1
[03/11/09 11:38:45] Email Category = All
[03/11/09 11:38:45] Proxy Auth = 0, NTLM=0, Username = -, Password = -
[03/11/09 11:38:45] Autostart = 1
[03/11/09 11:38:45] Network IP = 127.0.0.1, POP3 Port = 110, SMTP Enable = 1, SMTP Port = 25
[03/11/09 11:38:45] Save Sent Email = 0, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[03/11/09 11:38:45] Apply Limit to Message List = 1, Cookie Timeout = 12000
[03/11/09 11:38:45] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[03/11/09 11:38:45] =========================================================================
[03/11/09 11:38:45] Sending POP3 response to socket 380
[03/11/09 11:38:45] <<username>> Sending POP3 response to socket 380
[03/11/09 11:38:45] Starting POP3 session for "bijeta24".
[03/11/09 11:38:45] <<username>> Password received from client.
[03/11/09 11:38:45] <<username>> INBOX added to list of folders to analyze
[03/11/09 11:38:45] <<username>> Bulk Mail added to list of folders to analyze
[03/11/09 11:38:46] <<username>> Login to Yahoo! Mail succeeded
[03/11/09 11:38:46] IMAP Response Dump: 2 OK LOGIN completed
[03/11/09 12:01:27] =========================================================================
[03/11/09 12:01:27] YPOPs! Version 0.9.7.3
[03/11/09 12:01:27] Configuration:
[03/11/09 12:01:27] Log Mode = Advanced (1)
[03/11/09 12:01:27] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[03/11/09 12:01:27] Max Emails = 40, Leave as unread = 0
[03/11/09 12:01:27] Empty Trash = 0, Empty Bulk = 0
[03/11/09 12:01:27] Download Inbox = 1, Download BulkMail = 1
[03/11/09 12:01:27] Email Category = All
[03/11/09 12:01:27] Proxy Auth = 0, NTLM=0, Username = -, Password = -
[03/11/09 12:01:27] Autostart = 1
[03/11/09 12:01:27] Network IP = 127.0.0.1, POP3 Port = 110, SMTP Enable = 1, SMTP Port = 25
[03/11/09 12:01:27] Save Sent Email = 0, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[03/11/09 12:01:27] Apply Limit to Message List = 1, Cookie Timeout = 12000
[03/11/09 12:01:27] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[03/11/09 12:01:27] =========================================================================
[03/11/09 12:01:27] Sending POP3 response to socket 288
[03/11/09 12:01:27] <username> Sending POP3 response to socket 288
[03/11/09 12:01:27] Starting POP3 session for "bijeta24".
[03/11/09 12:01:27] <username> Password received from client.
[03/11/09 12:01:27] <name> INBOX added to list of folders to analyze
[03/11/09 12:01:27] <name> Bulk Mail added to list of folders to analyze
[03/11/09 12:01:28] <name> Login to Yahoo! Mail succeeded
[03/11/09 12:01:28] IMAP Response Dump: 2 OK LOGIN completed
[03/11/09 12:01:43] =========================================================================
[03/11/09 12:01:43] YPOPs! Version 0.9.7.3
[03/11/09 12:01:43] Configuration:
[03/11/09 12:01:43] Log Mode = Advanced (1)
[03/11/09 12:01:43] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[03/11/09 12:01:43] Max Emails = 40, Leave as unread = 0
[03/11/09 12:01:43] Empty Trash = 0, Empty Bulk = 0
[03/11/09 12:01:43] Download Inbox = 1, Download BulkMail = 1
[03/11/09 12:01:43] Email Category = All
[03/11/09 12:01:43] Proxy Auth = 0, NTLM=0, Username = -, Password = -
[03/11/09 12:01:43] Autostart = 1
[03/11/09 12:01:43] Network IP = 127.0.0.1, POP3 Port = 110, SMTP Enable = 1, SMTP Port = 25
[03/11/09 12:01:43] Save Sent Email = 0, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[03/11/09 12:01:43] Apply Limit to Message List = 1, Cookie Timeout = 12000
[03/11/09 12:01:43] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[03/11/09 12:01:43] =========================================================================
[03/11/09 12:01:43] Sending POP3 response to socket 556
[03/11/09 12:01:43] <username> Sending POP3 response to socket 556
[03/11/09 12:01:43] Starting POP3 session for "bijeta24".
[03/11/09 12:01:43] <username> Password received from client.
[03/11/09 12:01:43] <username> INBOX added to list of folders to analyze
[03/11/09 12:01:43] <username> Bulk Mail added to list of folders to analyze
[03/11/09 12:01:44] <username> Login to Yahoo! Mail succeeded
[03/11/09 12:01:44] IMAP Response Dump: 2 OK LOGIN completed
bsb2009
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: March 11th, 2009, 4:55 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby jcan on March 11th, 2009, 9:03 am

Just downloaded and installed 0.9.7.3. It's an improvement, but is still having problems. It seems to download the messages but does not delete the messages from the server. Then, I get a Vista popup saying that it has stopped working. Only option is to close program. Presently, I do not have SMTP enabled, only POP3.

For what's it's worth, below is the data from the event log.

Log Name: Application
Source: Application Error
Date: 3/11/2009 10:47:02 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: cannon
Description:
Faulting application ypops.exe, version 0.9.7.3, time stamp 0x49b6b1b1, faulting module ypops.exe, version 0.9.7.3, time stamp 0x49b6b1b1, exception code 0xc0000005, fault offset 0x00044e86, process id 0xb60, application start time 0x01c9a2603d9c2c18.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-03-11T15:47:02.000Z" />
<EventRecordID>12500</EventRecordID>
<Channel>Application</Channel>
<Computer>cannon</Computer>
<Security />
</System>
<EventData>
<Data>ypops.exe</Data>
<Data>0.9.7.3</Data>
<Data>49b6b1b1</Data>
<Data>ypops.exe</Data>
<Data>0.9.7.3</Data>
<Data>49b6b1b1</Data>
<Data>c0000005</Data>
<Data>00044e86</Data>
<Data>b60</Data>
<Data>01c9a2603d9c2c18</Data>
</EventData>
</Event>
jcan
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: March 11th, 2009, 8:52 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby revelation184 on March 11th, 2009, 11:17 am

After downloading the 9.7.3 release I could access my mail once but then got an error report and from then on "Can not connect to server local host, the connection was refused"
Also, I was only able to retrieve my "new" mail. I tried putting all of that into a hold file but only retrieved a few messages before I lost the connection. I am a novice so sorry if this is not all the information you could use.
Thank you for your work
revelation184
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 9
Joined: August 27th, 2007, 7:42 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby mollysg on March 11th, 2009, 11:22 am

I switched to Yahoo Asia & downloaded the latest & neither has worked. Yahoo Asia didn't do anything, but downloading 0.9.7.3 meant that YPOPS would at least load. But instead of fetching mail, it just gives the same message as before, "cannot connect to local server, connection was refused".
mollysg
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 7
Joined: June 9th, 2008, 8:00 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby WarpNine on March 11th, 2009, 2:30 pm

So far I have never been able to get any version of Ypops to successfully download any messages from my Yahoo.com account. It is logging in OK as far as I can tell, but then just hangs forever. Here is my last log file entry (when it was hanging):
[03/11/09 17:21:20] =========================================================================
[03/11/09 17:21:20] YPOPs! Version 0.9.7.3
[03/11/09 17:21:20] Configuration:
[03/11/09 17:21:20] Log Mode = Advanced (1)
[03/11/09 17:21:20] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[03/11/09 17:21:20] Max Emails = 40, Leave as unread = 0
[03/11/09 17:21:20] Empty Trash = 1, Empty Bulk = 1
[03/11/09 17:21:20] Download Inbox = 1, Download BulkMail = 1
[03/11/09 17:21:20] Email Category = All
[03/11/09 17:21:20] Proxy Auth = 0, NTLM=0, Username = -, Password = -
[03/11/09 17:21:20] Autostart = 0
[03/11/09 17:21:20] Network IP = 127.0.0.1, POP3 Port = 40110, SMTP Enable = 1, SMTP Port = 40025
[03/11/09 17:21:20] Save Sent Email = 1, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[03/11/09 17:21:20] Apply Limit to Message List = 1, Cookie Timeout = 12000
[03/11/09 17:21:20] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[03/11/09 17:21:20] =========================================================================
[03/11/09 17:21:20] Sending POP3 response to socket 452
[03/11/09 17:21:20] <netsufr> Sending POP3 response to socket 452
[03/11/09 17:21:20] Starting POP3 session for "netsufr".
[03/11/09 17:21:20] <netsufr> Password received from client.
[03/11/09 17:21:20] <netsufr> INBOX added to list of folders to analyze
[03/11/09 17:21:20] <netsufr> Bulk Mail added to list of folders to analyze
[03/11/09 17:21:20] <netsufr> Login to Yahoo! Mail succeeded
[03/11/09 17:21:20] IMAP Response Dump: 2 OK LOGIN completed
[03/11/09 17:21:21] <netsufr> Sending POP3 response to socket 452
[03/11/09 17:21:21] <netsufr> Command received from email client: STAT
[03/11/09 17:21:21] STAT Response: +OK 4 17910

[03/11/09 17:21:21] <netsufr> Sending POP3 response to socket 452
[03/11/09 17:21:21] <netsufr> Command received from email client: LIST
[03/11/09 17:21:21] POP3 response for list OK
[03/11/09 17:21:21] POP3 Response Dump: +OK scan listing follows
1 12249
2 1909
3 1827
4 1925
.
[03/11/09 17:21:21] <netsufr> Sending POP3 response to socket 452
[03/11/09 17:21:21] <netsufr> Command received from email client: UIDL 1
[03/11/09 17:21:21] UIDL response sent
[03/11/09 17:21:21] Response Dump:
:(null)
[03/11/09 17:21:21] <netsufr> Sending POP3 response to socket 452
[03/11/09 17:21:21] <netsufr> Command received from email client: UIDL
[03/11/09 17:21:21] UIDL response sent
[03/11/09 17:21:21] Response Dump:
:(null)
[03/11/09 17:21:21] <netsufr> Sending POP3 response to socket 452


I'd love to get this working! :D
WarpNine
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: March 11th, 2009, 2:25 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby jbenator on March 11th, 2009, 3:05 pm

I still can't get it to work with Outlook 2003. 0.9.7.1 didn't work for me either. I've followed the directions but I can't seem to get it right. Can you help?
jbenator
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: March 11th, 2009, 3:04 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby Colin on March 11th, 2009, 4:01 pm

Bravo!

Where's the donation can?
Colin
YPOPs! Rookie
YPOPs! Rookie
 
Posts: 10
Joined: June 5th, 2008, 1:15 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby iconoclast77 on March 11th, 2009, 9:17 pm

Well, 0.9.7.3 initializes and (sometimes) runs, at least -- 0.9.7.1 always aborted with a message that said "The application failed failed to initialize properly 0xc015002" each time Iwould try to run it.

But it looks like there is still a memory conflict someplace -- or something.... When I start to download my emails, YPOPs logs on to Yahoo, then says "searching for messages" -- or maybe that's from my email agent (Info Select) -- and then while that message is still on the screen, YPops begins to download something huge from imap.mail.yahoo.com -- I don't know how huge because I aborted @ 1.2 Mb (even though there was nothing in my mailbox larger than ~200K -- I had checked before I started the download). Then my email agent (Info Select) locked up and I had to turn the power off get out of it.

On other occasions, my computer has jumped to the blue screen "A serious error has occurred" after running YPOPs but before I tried downloading any emails. The latest time, the binary string the bottom was (in case this helps): 0x000000c5 (0x00073BC5, 0x00000002, 0x00000001, 0x8054BE87)

How do I make a donation to you guys?

MartinB
iconoclast77
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: March 11th, 2009, 8:42 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby uli666 on March 12th, 2009, 2:55 am

First of all thank you very much for your commitment in developing Ypos!
I give you 2 informations that I hope could be useful:

- on another PC I still have the old 0.9.5.14 version of Ypos, that as we all know stopped working some weeks ago. Anyway since yesterday it began to download some of my messages again; but just some, not all messages I have in my inbox. Don't know why... seems random, some are downloaded, some not (especially older ones).

- just last night I received a messages from Yahoo! Mail with object "Scheduled maintenance", saying that this weekend they'll do massive maintenance works needed to improve the Yahoo! Mail service. Because of that from the night of Friday march 13th (Pacific Coast Time) until Saturday march 14th at noon the access to the Yahoo! Mail account could be problematic.

I hope this last point won't interfere in your work of re-compiling Ypop!

Thanks again for all your programming on Ypop, one of the most useful application I ever used!

Uli666
uli666
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 9
Joined: May 30th, 2008, 9:36 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby Pd on March 12th, 2009, 3:51 am

Have downloaded and installed 0.9.7.3, just thought I would share my experience with you....

First the good bit
No longer getting any error messages that 0.9.7.1 and 0.9.7.2 displayed,

But the Outlook receive just sits there saying 'Processing' with no progress, no mail downloaded irrespective of how long it is left, until a 0x8004210A error is returned basically saying that the operation has timed ou and , YPops is still hogging the resources same .2 and .1 did.

Setting my profile to Asia as has been suggested as a workaround does not cure the problem.

Currently there are only 21 mails to be collected, none of them with attachments.

I have attached a newly created YPops.log file which has had a send/receive processed, which timed out.
Attachments
ypops.log
(3.18 KiB) Downloaded 474 times
XP Professional SP3
Outlook 2002 SP3
AMD Athlon 64 X2 4200+
4GB DDR memory (166Mhz)
ASUSTek A8N-E Motherboard- Phoenix Bios rev 1013
300GB HDD Maxtor 6V300F0 disk drive
120GB HDD Maxtor 6Y120L0 disk drive
Radeon X1600 512MB
User avatar
Pd
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 3
Joined: November 2nd, 2004, 12:58 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby fm535 on March 12th, 2009, 5:40 am

I have tried both the original Yahoo servers and the Yahoo Asia. I get the crash intermittantly during the Send/Receive process. I can restart Ypops each time. But here is the strange thing: It removes the emails from the Yahoo inbox, and when it delivers them, they are duplicates of old emails received a few days ago, and not the email it is supposed to be receiving! So, I will get 4 or 5 copies of some old email, and the real emails are never truly received.

You are doing a great job, no matter what. I see that Yahoo is messing with their mail every day. It must be like chasing your tail! Classic version is no longer classic, you get messages now when it is sending or receiving along the top. (It looks like Yahoo is the force behind Comcast's email service as well. It updated with Yahoo, and has carried the same features all along, but it supports Pop3)
fm535
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: March 12th, 2009, 5:33 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby heeemz on March 13th, 2009, 11:01 am

Anuj and Team:

This is an awesome application developed by you guys and hats off to you all for supporting it so well. I have been using it for quite a while and have become very much use to see yahoo emails in my outlook. YPOPs is part of my PC’s core image, can’t do without it.

My feedback on 0.9.7.3
====================

Download of email is started. For some yahoo accounts it downloads without any error but does not delete emails on yahoo server post download is over. And for some yahoo accounts YPOPS crashes while performing disconnection. The logs are below. I am using Windows XP with SP2 and outlook express 6.0
1.

Logs
====

1: YPOPS Crashes while disconnecting ---

--000e0cd6ec92eea720046501363e--
)
32 OK FETCH completed
[03/13/09 23:08:10] RETR response sent
[03/13/09 23:08:10] <heeemz> Sending POP3 response to socket 188
[03/13/09 23:08:10] <heeemz> Command received from email client: DELE 1
[03/13/09 23:08:10] DELE response sent
[03/13/09 23:08:10] <heeemz> Sending POP3 response to socket 188
[03/13/09 23:08:10] <heeemz> Command received from email client: DELE 2
[03/13/09 23:08:10] DELE response sent
[03/13/09 23:08:10] <heeemz> Sending POP3 response to socket 188
[03/13/09 23:08:10] <heeemz> Command received from email client: DELE 3
[03/13/09 23:08:10] DELE response sent
[03/13/09 23:08:10] <heeemz> Sending POP3 response to socket 188
[03/13/09 23:08:10] <heeemz> Command received from email client: DELE 4
[03/13/09 23:08:10] DELE response sent
[03/13/09 23:08:10] <heeemz> Sending POP3 response to socket 188
[03/13/09 23:08:10] <heeemz> Command received from email client: DELE 5
[03/13/09 23:08:10] DELE response sent
[03/13/09 23:08:10] <heeemz> Sending POP3 response to socket 188
[03/13/09 23:08:10] <heeemz> Command received from email client: DELE 6
[03/13/09 23:08:10] DELE response sent
[03/13/09 23:08:10] <heeemz> Sending POP3 response to socket 188
[03/13/09 23:08:10] <heeemz> Command received from email client: DELE 7
[03/13/09 23:08:10] DELE response sent
[03/13/09 23:08:10] <heeemz> Sending POP3 response to socket 188
[03/13/09 23:08:10] <heeemz> Command received from email client: DELE 8
[03/13/09 23:08:10] DELE response sent
[03/13/09 23:08:10] <heeemz> Sending POP3 response to socket 188
[03/13/09 23:08:10] <heeemz> Command received from email client: QUIT
[03/13/09 23:08:11] IMAP Request Dump: SELECT Inbox
[03/13/09 23:08:11] IMAP Response Dump: * 16 EXISTS
* 0 RECENT
* OK [UIDVALIDITY 1] UIDs valid
* OK [UIDNEXT 109612] Predicted next UID
* FLAGS (\Answered \Flagged \Deleted \Seen \Draft)
* OK [PERMANENTFLAGS (\Answered \Flagged \Deleted \Seen \Draft)] Permanent flags
33 OK [READ-WRITE] SELECT completed; now in selected state
[03/13/09 23:08:12] IMAP Request Dump: copy 109242 Trash
[03/13/09 23:08:12] IMAP Response Dump: 34 OK [COPYUID 4 109611 109616] COPY completed
[03/13/09 23:08:12] IMAP Request Dump: store 109242 +FLAGS (\Deleted)
[03/13/09 23:08:12] IMAP Response Dump: 35 OK STORE completed
[03/13/09 23:08:12] Deleting message UID=@Š—
[03/13/09 23:08:13] IMAP Request Dump: SELECT Inbox
[03/13/09 23:08:13] IMAP Response Dump: * 16 EXISTS
* 0 RECENT
* OK [UIDVALIDITY 1] UIDs valid
* OK [UIDNEXT 109612] Predicted next UID
* FLAGS (\Answered \Flagged \Deleted \Seen \Draft)
* OK [PERMANENTFLAGS (\Answered \Flagged \Deleted \Seen \Draft)] Permanent flags
36 OK [READ-WRITE] SELECT completed; now in selected state
[03/13/09 23:08:14] IMAP Request Dump: copy 109441 Trash
[03/13/09 23:08:14] IMAP Response Dump: 37 OK [COPYUID 4 109611 109617] COPY completed
[03/13/09 23:08:15] IMAP Request Dump: store 109441 +FLAGS (\Deleted)
[03/13/09 23:08:15] IMAP Response Dump: 38 OK STORE completed

2: YPOPS does not crash but unable to delete emails on yahoo server

--uaceuace.uaceuace.alt.uaceuace.uaceuace--

)
17 OK FETCH completed
[03/13/09 23:05:27] RETR response sent
[03/13/09 23:05:27] <dinkar_mehta> Sending POP3 response to socket 188
[03/13/09 23:05:27] <dinkar_mehta> Command received from email client: DELE 1
[03/13/09 23:05:27] DELE response sent
[03/13/09 23:05:27] <dinkar_mehta> Sending POP3 response to socket 188
[03/13/09 23:05:27] <dinkar_mehta> Command received from email client: DELE 2
[03/13/09 23:05:27] DELE response sent
[03/13/09 23:05:27] <dinkar_mehta> Sending POP3 response to socket 188
[03/13/09 23:05:27] <dinkar_mehta> Command received from email client: DELE 3
[03/13/09 23:05:27] DELE response sent
[03/13/09 23:05:27] <dinkar_mehta> Sending POP3 response to socket 188
[03/13/09 23:05:27] <dinkar_mehta> Command received from email client: QUIT
[03/13/09 23:05:27] IMAP Request Dump: SELECT Inbox
[03/13/09 23:05:27] IMAP Response Dump: * 8 EXISTS
* 0 RECENT
* OK [UIDVALIDITY 1] UIDs valid
* OK [UIDNEXT 3086] Predicted next UID
* FLAGS (\Answered \Flagged \Deleted \Seen \Draft)
* OK [PERMANENTFLAGS (\Answered \Flagged \Deleted \Seen \Draft)] Permanent flags
18 OK [READ-WRITE] SELECT completed; now in selected state
[03/13/09 23:05:28] IMAP Request Dump: copy 3080 Trash
[03/13/09 23:05:28] IMAP Response Dump: 19 OK [COPYUID 4 3085 3099] COPY completed
[03/13/09 23:05:28] IMAP Request Dump: store 3080 +FLAGS (\Deleted)
[03/13/09 23:05:28] IMAP Response Dump: 20 OK STORE completed
[03/13/09 23:05:28] Deleting message UID=(null)
[03/13/09 23:05:29] IMAP Request Dump: SELECT Inbox
[03/13/09 23:05:29] IMAP Response Dump: * 8 EXISTS
* 0 RECENT
* OK [UIDVALIDITY 1] UIDs valid
* OK [UIDNEXT 3086] Predicted next UID
* FLAGS (\Answered \Flagged \Deleted \Seen \Draft)
* OK [PERMANENTFLAGS (\Answered \Flagged \Deleted \Seen \Draft)] Permanent flags
21 OK [READ-WRITE] SELECT completed; now in selected state
[03/13/09 23:05:29] IMAP Request Dump: copy 3083 Trash
[03/13/09 23:05:29] IMAP Response Dump: 22 OK [COPYUID 4 3085 3100] COPY completed
[03/13/09 23:05:30] IMAP Request Dump: store 3083 +FLAGS (\Deleted)
[03/13/09 23:05:30] IMAP Response Dump: 23 OK STORE completed
[03/13/09 23:05:30] Deleting message UID=(null)
[03/13/09 23:05:30] IMAP Request Dump: SELECT Inbox
[03/13/09 23:05:30] IMAP Response Dump: * 8 EXISTS
* 0 RECENT
* OK [UIDVALIDITY 1] UIDs valid
* OK [UIDNEXT 3086] Predicted next UID
* FLAGS (\Answered \Flagged \Deleted \Seen \Draft)
* OK [PERMANENTFLAGS (\Answered \Flagged \Deleted \Seen \Draft)] Permanent flags
24 OK [READ-WRITE] SELECT completed; now in selected state
[03/13/09 23:05:31] IMAP Request Dump: copy 3084 Trash
[03/13/09 23:05:31] IMAP Response Dump: 25 OK [COPYUID 4 3085 3101] COPY completed
[03/13/09 23:05:31] IMAP Request Dump: store 3084 +FLAGS (\Deleted)
[03/13/09 23:05:31] IMAP Response Dump: 26 OK STORE completed
[03/13/09 23:05:31] Deleting message UID=(null)
[03/13/09 23:05:31] <dinkar_mehta> Sending POP3 response to socket 188
[03/13/09 23:05:31] <dinkar_mehta> closing POP3 socket 188


Cheers,

Himanshu
heeemz
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: March 13th, 2009, 10:21 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby OskarGrouch on March 13th, 2009, 12:23 pm

I've tried switching to Yahoo Asia & I also installed this release. So far I haven't been able to d/l any emails from my Y-mail acct.
I'm running XP SP3 and Windows Live Mail build 14.0.8064.0206

Below it says incorrect password but that is false. So obviously there is still a bug in the current release or it doesn't work with WLM.

I've tried to switch incoming ports but no luck with that either.

Unable to send or receive messages for the YPOP account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR Bad Login. YPOPs was unable to login to Yahoo! Mail with the given credentials.
Server: '127.0.0.1'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 993
Secure(SSL): No
OskarGrouch
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 3
Joined: March 10th, 2009, 12:47 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby OskarGrouch on March 13th, 2009, 12:32 pm

I just got Y-mail Asia to work by checking the box for Incoming mail saying it requires SSL . I didn't think it would work because it didn't the last time I tried.

Good luck with this program, if you ever get it to work properly. I will be unistalling it. Less programs means more hd space.
OskarGrouch
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 3
Joined: March 10th, 2009, 12:47 am

PreviousNext

Return to Test Forum

Who is online

Users browsing this forum: No registered users and 1 guest

paw prints
cron
SourceForge