YPOPs!/Windows 0.9.7.3 Released

This is a test forum. Use this forum to experiment with the features provided by the discussion forum.


Re: YPOPs!/Windows 0.9.7.3 Released

Postby andytampa on August 22nd, 2009, 8:14 pm

meraj_khan wrote:Hi All,

I am unable to download any mail by using Ypops since February. I tried most of the versions of ypops but didn't succeed. I am using the Outlook 2007, the following error is always displayed.

Receiving' reported error (0x8004210A): 'The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

There are more than 9,000 mails accumulated in my mailbox. I need some urgent help. You can also forward any solution to alam-meraj_khan@yahoo.co.in

Regards,
Meraj Khan

Then sign into your yahoo account and read your email. It doesn't have to be read in Outlook and I'm sure you don't need to keep all 9000. Or give Yahoo the $10 they want and download your emails. If you can wait six months for them, they can't be all that important anyway.

User avatar
andytampa
YPOPs! Rookie
YPOPs! Rookie
 
Posts: 65
Joined: September 20th, 2005, 10:02 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby nothing on August 23rd, 2009, 2:42 am

Hi , I can't login to yahoo mail server if email password have space

ex: if pass = 123456 -- > ok
if pass = 1234 56 --> not ok

please help this problem

thanks
nothing
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: August 23rd, 2009, 2:37 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby RickSamp on December 19th, 2009, 5:07 pm

Just installed the latest version and it works great with Office 2007. It's great to have my Yahoo mail come in so fast then sync it to my PDA. Look forward to the sendmail fix, that'll be the complete package for those of us who don't want pay to upgrade to Yahoo mail plus. Thanks again.
RickSamp
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: December 19th, 2009, 4:59 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby stev_velvet on December 21st, 2009, 2:20 am

Win7 0.9.7.3 works on 1st download only after installation- occasionally 80% cpu
Awaiting the next release

Schedule typically 6-9 monther per release - After 9 months= Project Expired


---------------------------------
ms. stev
READ THE FAQ BEFORE POSTING
User avatar
stev_velvet
YPOPs! Veteran
YPOPs! Veteran
 
Posts: 191
Joined: April 11th, 2008, 4:55 am
Location: Milano, Italia e London, UK

Re: YPOPs!/Windows 0.9.7.3 Released

Postby earth on January 22nd, 2010, 9:27 pm

Hey is it secure to use ypops
does my id and password are secure if i use ypops

pls let us know hot to trust this
earth
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 4
Joined: January 12th, 2009, 2:14 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby earth on January 23rd, 2010, 12:49 am

its not working for me either on outlook 2010 or windows live mail
it cannot fetch the mails

can anyone pls help me
earth
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 4
Joined: January 12th, 2009, 2:14 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby alboscofelix on February 16th, 2010, 5:23 pm

Hi all.

I have read carefully this post and found that most of us have the same problem.
Unfortunately, I couldn't find a solution, or a proposal for a possible solution.

Using ypops 0.9.7.3, with windows and either outlook or outlook express, the email client connects to yahoo (account name and password recognized), but no email is downloaded cause a timeout occurs.

I am posting the advanced log for my case.

Please, anyone has an idea of what the problem could be?
A workaround ?
Or do we have to wait for the next release ?

Thanks in advance.
Ale

[02/17/10 01:12:24] YPOPs! Version 0.9.7.3
[02/17/10 01:12:24] Configuration:
[02/17/10 01:12:24] Log Mode = Advanced (1)
[02/17/10 01:12:24] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[02/17/10 01:12:24] Max Emails = 400, Leave as unread = 0
[02/17/10 01:12:24] Empty Trash = 0, Empty Bulk = 0
[02/17/10 01:12:24] Download Inbox = 1, Download BulkMail = 0
[02/17/10 01:12:24] Email Category = Unread
[02/17/10 01:12:24] Proxy Auth = 0, NTLM=0, Username = cmakrova, Password = <HIDDEN>
[02/17/10 01:12:24] Autostart = 1
[02/17/10 01:12:24] Network IP = 127.0.0.1, POP3 Port = 110, SMTP Enable = 0, SMTP Port = 25
[02/17/10 01:12:24] Save Sent Email = 0, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[02/17/10 01:12:24] Apply Limit to Message List = 0, Cookie Timeout = 120
[02/17/10 01:12:24] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[02/17/10 01:12:24] =========================================================================
[02/17/10 01:12:24] Sending POP3 response to socket 636
[02/17/10 01:12:24] <cmakrova> Sending POP3 response to socket 636
[02/17/10 01:12:24] Starting POP3 session for "cmakrova".
[02/17/10 01:12:24] <cmakrova> Password received from client.
[02/17/10 01:12:24] <cmakrova> INBOX added to list of folders to analyze
[02/17/10 01:12:25] <cmakrova> Login to Yahoo! Mail succeeded
[02/17/10 01:12:25] IMAP Response Dump: 2 OK LOGIN completed
alboscofelix
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: February 16th, 2010, 5:10 pm

Re: YPOPs!/Windows 0.9.7.3 Outlook 2007 but have errors

Postby charlesthegreat on March 17th, 2010, 6:22 pm

Installed 0.9.7.3
Have Outlook 2007 so used the instructions for 2003 (essentially the same stuff)
Outlook has a button to test the connection. Pressed it and got these two errors:

Log onto incoming mail server (POP3): Your e-mail server rejected your login with Secure Password Authentication (SPA). Verify your account properties. Under Tools, click E-mail accounts.

Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

Please help me. I got excited when I saw this software because I've been struggling for days trying to find what's yanking my cpu cycles away every few seconds and I think it's yahoo mail in either firefox or chrome. I'm not sure, but I typing here just fine in firefox with everything as usual... except no yahoo tab. Otherwise, something grabs the cpu so hard every few seconds, that my mouse freezes. Once I go to yahoo mail, I get the problem, and it stays even after I exit the browser. Yeow. However, I got to get my yahoo mail and was thinking, I wonder if someone has made an app to go grab the html info and package it for Outlook. And yep, you got one. But it isn't working for me. What do I need to check? Would you make instructions for 2007 please? You know, complete with all boxes covered? Actually, there wasn't much that wasn't covered, but it isn't working so something is not right.
Please and thank you.
Charles
charlesthegreat
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: March 17th, 2010, 5:59 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby stev_velvet on December 26th, 2010, 8:34 am

Project is +12 Months past last release

Project Abandoned.

---------------------------------
ms. stev
READ THE FAQ BEFORE POSTING
User avatar
stev_velvet
YPOPs! Veteran
YPOPs! Veteran
 
Posts: 191
Joined: April 11th, 2008, 4:55 am
Location: Milano, Italia e London, UK

Previous

Return to Test Forum

Who is online

Users browsing this forum: No registered users and 0 guests

paw prints
cron
SourceForge