YPOPs!/Windows 0.9.7.3 Released

This is a test forum. Use this forum to experiment with the features provided by the discussion forum.


Re: YPOPs!/Windows 0.9.7.3 Released

Postby j_evenstar on July 8th, 2009, 1:55 am

i switched to freepops. it downloaded emails. works great.

j_evenstar
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 3
Joined: March 16th, 2009, 5:27 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby BDisp on July 8th, 2009, 6:22 am

I switched to FreePops too. And you can send emails through your ISP server. Works really great.
[]'s
BDisp
BDisp
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 9
Joined: June 1st, 2008, 3:43 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby mrwebman on July 9th, 2009, 2:33 pm

0.9.7.3 makes the CPU run 98 percent load when checking mail the 2nd time. The first time it checks the mail it works except that it doesn't delete the mail once it has been received like it should.

Configuration is updated and current XP Pro, Outlook 2003, DSL, etc.

Have to kill Ypops with task maneger to get control of the c0mputer again.

[Had to put intenti0nal bad spelling on some words to stop infolinks from activating.]
mrwebman
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: July 9th, 2009, 2:27 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby phlarkincpa on July 13th, 2009, 3:22 am

Apparently Yahoo has done something again - on or around June 30.
My YPOPs started failing again.
Do I need to treat the account as IMAP instead of as POP3 to use YPOPs?

What is really bad is that I have had AT&T Yahoo for my primary ISP (DSL) for over a year. I had a technician install it (because of what I thought were issues). Apparently there is a prompt in the initial signup that asks if you have a Yahoo account. If you answer "Yes" then something is done to allow you to access your yahoo.com mail with no additional fees. The technician blew right by the question without asking me, so I can't seem to get my Yahoo POP3 mail to download into my Outlook 2007.

Have I missed something in your documentation?
phlarkincpa
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 4
Joined: March 5th, 2009, 6:32 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby patriciapinck62 on July 13th, 2009, 7:14 am

Hello there Regarding New Upgrade with Ypops

I am getting this error message from my Computer using Windows Vista Premium Thank-you Patricia

Socket Error: 10061, Port: 995, Protocol: POP.No connection could be made because the target machine actively refused it.
patriciapinck62
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 5
Joined: July 8th, 2008, 9:26 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby andytampa on July 13th, 2009, 3:11 pm

phlarkincpa wrote:Apparently Yahoo has done something again - on or around June 30.
My YPOPs started failing again.
Do I need to treat the account as IMAP instead of as POP3 to use YPOPs?

What is really bad is that I have had AT&T Yahoo for my primary ISP (DSL) for over a year. I had a technician install it (because of what I thought were issues). Apparently there is a prompt in the initial signup that asks if you have a Yahoo account. If you answer "Yes" then something is done to allow you to access your yahoo.com mail with no additional fees. The technician blew right by the question without asking me, so I can't seem to get my Yahoo POP3 mail to download into my Outlook 2007.

Have I missed something in your documentation?


If you are supposed to have free POP access to your email with your AT&T Yahoo, then you should call your ISP and tell them that you're not getting what you're paying for.
AndyTampa
===========
User avatar
andytampa
YPOPs! Rookie
YPOPs! Rookie
 
Posts: 65
Joined: September 20th, 2005, 10:02 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby enso on July 15th, 2009, 7:16 am

Is this for real? http://don.beusee.com/ypops_eol.htm

It purports to be by the current developer of ypops stating he will no longer support the product.
enso
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 5
Joined: May 25th, 2009, 5:05 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby andytampa on July 15th, 2009, 8:16 pm

enso wrote:Is this for real? http://don.beusee.com/ypops_eol.htm

It purports to be by the current developer of ypops stating he will no longer support the product.


That is old news, followed by this post (http://forums.ypopsemail.com/next-steps-for-ypops-t3915.html) from one of the other developers (you thought there was only one?) who happens to be the guy who runs the forum. You really should go through some of the other posts, especially the ones in the "ANNOUNCEMENTS".
AndyTampa
===========
User avatar
andytampa
YPOPs! Rookie
YPOPs! Rookie
 
Posts: 65
Joined: September 20th, 2005, 10:02 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby phlarkincpa on July 17th, 2009, 6:33 pm

Around the end of June, my YPops 0.9.7.3 with Yahoo and Outlook 2007 (Windows XPPro, SP3) stopped downloading my Yahoo mail. I uninstalled 0.9.7.3 and re-downloaded 0.9.5.14 and installed it - same result. So, I just finished re-installing 0.9.7.3, and tried deleting and creating a new account in Outlook - to no avail. Here is my ypops.log file:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

[07/16/09 23:14:25] YPOPs! v0.9.5.14 started successfully
[07/16/09 23:14:25] =========================================================================
[07/16/09 23:14:25] YPOPs! Version 0.9.5.14
[07/16/09 23:14:25] Configuration:
[07/16/09 23:14:25] Log Mode = Advanced (1)
[07/16/09 23:14:25] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[07/16/09 23:14:25] Max Emails = 40, Leave as unread = 0
[07/16/09 23:14:25] Empty Trash = 0, Empty Bulk = 0
[07/16/09 23:14:25] Download Inbox = 1, Download BulkMail = 1
[07/16/09 23:14:25] Email Category = All
[07/16/09 23:14:25] Proxy Auth = 0, NTLM=0, Username = -, Password = -
[07/16/09 23:14:25] Quiet Mode = 1, Autostart = 1, Always on Top = 0
[07/16/09 23:14:25] Network IP = 127.0.0.1, POP3 Port = 110, SMTP Enable = 1, SMTP Port = 25
[07/16/09 23:14:25] Save Sent Email = 0, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[07/16/09 23:14:25] Apply Limit to Message List = 1, Cookie Timeout = 0
[07/16/09 23:14:25] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[07/16/09 23:14:25] =========================================================================
[07/17/09 19:55:47] YPOPs! is exiting.
[07/17/09 19:56:54] YPOPs! v0.9.7.3 started successfully
[07/17/09 19:56:54] =========================================================================
[07/17/09 19:56:54] YPOPs! Version 0.9.7.3
[07/17/09 19:56:54] Configuration:
[07/17/09 19:56:54] Log Mode = Advanced (1)
[07/17/09 19:56:54] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[07/17/09 19:56:54] Max Emails = 40, Leave as unread = 0
[07/17/09 19:56:54] Empty Trash = 0, Empty Bulk = 0
[07/17/09 19:56:54] Download Inbox = 1, Download BulkMail = 1
[07/17/09 19:56:54] Email Category = All
[07/17/09 19:56:54] Proxy Auth = 0, NTLM=0, Username = -, Password = -
[07/17/09 19:56:54] Autostart = 1
[07/17/09 19:56:54] Network IP = 127.0.0.1, POP3 Port = 110, SMTP Enable = 1, SMTP Port = 25
[07/17/09 19:56:54] Save Sent Email = 0, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[07/17/09 19:56:54] Apply Limit to Message List = 1, Cookie Timeout = 0
[07/17/09 19:56:54] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[07/17/09 19:56:54] =========================================================================

The following are the two messages Outlook reported (and yes, my user name and password are correct - I've even tried to respond - sometimes multiple times - when it keeps repeating the prompt).

Task 'phlarkincpa@yahoo.com - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts. The server responded: -ERR [SYS/PERM] pop not allowed for user.'

Task 'phlarkincpa@yahoo.com - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts. The server responded: -ERR [SYS/PERM] pop not allowed for user.'
phlarkincpa
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 4
Joined: March 5th, 2009, 6:32 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby andytampa on July 17th, 2009, 8:35 pm

If POP access is supposed to come with your Yahoo Internet, then you don't need YPOPS. You need to call your ISP and have them correct your account.
AndyTampa
===========
User avatar
andytampa
YPOPs! Rookie
YPOPs! Rookie
 
Posts: 65
Joined: September 20th, 2005, 10:02 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby mfulton on August 1st, 2009, 1:45 am

The very first time I loaded Ypops and tried to download mail, it kinda went to sleep after getting 250 of 330 messages.

Thereafter, almost every time I've tried running it, I get a "this program has stopped responding" message when I try to retrieve mail.

The times it doesn't crash, it's just gone to sleep without retrieving anything.
mfulton
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: August 1st, 2009, 1:32 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby bbacle on August 3rd, 2009, 2:16 pm

Hi...still cannot get ypops to work with Incredimail to download Yahoo emails.
I have tried all the workarounds (changing to Asia, UK, Ireland), but so far nothing has worked.
I have attempted to change the settings in ypops and my incredimail, but so far no luck.
Does anyone have the correct settings so that I can get this to work in Incredimail?
i would certainly appreciate it.
Thanks,
Bob

P.S. Got it to working partially.
Retrieves a few (very few) messages and then just stops.
Also checked my performance and the CPU is at 100% while it is trying to retrieve emails.
Any suggestions?
bbacle
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 6
Joined: August 22nd, 2007, 4:27 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby johnhouk on August 5th, 2009, 9:57 am

Although I'm new to this software, I don't think it works. I set this up for gmail to check my yahoo mail.
I get different errors using YPOPs as I would using yahoos direct pop address:

Using YPOPs
There was a problem connecting to 127.0.0.1
POP access is limited to Yahoo! Mail Plus subscribers. Please contact Yahoo! Mail's support team for more information.
Server returned error: "Localhost address"

Using pop.mail.yahoo.com or plus.pop.mail.com
Server denied POP3 access for the given username and password.
POP access is limited to Yahoo! Mail Plus subscribers. Please contact Yahoo! Mail's support team for more information.
Server returned error: "[SYS/PERM] pop not allowed for user."

I't amazing that they charge for POP access, whats next a per pixel tax?

Whats up with the asia stuff you guys keep mentioning?
johnhouk
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: August 5th, 2009, 9:43 am

Re: YPOPs!/Windows 0.9.7.3 Released

Postby andytampa on August 5th, 2009, 7:36 pm

johnhouk wrote:Although I'm new to this software, I don't think it works. I set this up for gmail to check my yahoo mail.
I get different errors using YPOPs as I would using yahoos direct pop address:

Using YPOPs
There was a problem connecting to 127.0.0.1
POP access is limited to Yahoo! Mail Plus subscribers. Please contact Yahoo! Mail's support team for more information.
Server returned error: "Localhost address"

Using pop.mail.yahoo.com or plus.pop.mail.com
Server denied POP3 access for the given username and password.
POP access is limited to Yahoo! Mail Plus subscribers. Please contact Yahoo! Mail's support team for more information.
Server returned error: "[SYS/PERM] pop not allowed for user."

I't amazing that they charge for POP access, whats next a per pixel tax?

Whats up with the asia stuff you guys keep mentioning?
You'll have to read more threads to understand about the Asia thing. Also, you're configuration of YPOPs is most probably wrong.
AndyTampa
===========
User avatar
andytampa
YPOPs! Rookie
YPOPs! Rookie
 
Posts: 65
Joined: September 20th, 2005, 10:02 pm

Re: YPOPs!/Windows 0.9.7.3 Released

Postby meraj_khan on August 22nd, 2009, 4:56 pm

Hi All,

I am unable to download any mail by using Ypops since February. I tried most of the versions of ypops but didn't succeed. I am using the Outlook 2007, the following error is always displayed.

Receiving' reported error (0x8004210A): 'The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

There are more than 9,000 mails accumulated in my mailbox. I need some urgent help. You can also forward any solution to alam-meraj_khan@yahoo.co.in

Regards,
Meraj Khan
meraj_khan
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 3
Joined: June 21st, 2008, 11:32 am

PreviousNext

Return to Test Forum

Who is online

Users browsing this forum: No registered users and 0 guests

paw prints
cron
SourceForge