YPOPs!/Windows 0.9.6 Alpha 1

Discussion forum for YPOPs!/Windows.


Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby stev_velvet on April 16th, 2008, 3:37 am

~mtharan~
Your log file states that your running the production verson, & not the alpha version that is the subject of this thread

User avatar
stev_velvet
YPOPs! Veteran
YPOPs! Veteran
 
Posts: 191
Joined: April 11th, 2008, 4:55 am
Location: Milano, Italia e London, UK

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby Persian on April 17th, 2008, 9:22 am

Hi all
First of all I should thanks anujseth and other Ypops team for keep working on this useful software.

My experience is somehow like others. After installation Ypops worked very good. I could download all my e-mails from Yahoo and I could send an e-mail by Ypops.
But while I tried to download my e-mails from another Yahoo account, Ypops didn't do anythings and I gave follows message:

Yahoo Bad Request error

Now, Ypops doesn't work. I can't download or send e-mail. But when I shutdown Ypops for some minutes and use that again, Ypops could downloaded an e-mail but again sucks....!

Thank you for taking the time
Best Regards,

Persian
Attachments
ypops.log
(120.3 KiB) Downloaded 347 times
Persian
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: April 17th, 2008, 9:06 am

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby mtharan on April 17th, 2008, 6:55 pm

cookies-adept.services.txt
(880 Bytes) Downloaded 301 times
Dear Chi. Anuj,

I understand I am ung the production version. But for your infomration the SMTP also works. But not always. some time after a two or three trys the messages are delivered. However, there is complaint from the receipient that the attachment sent is neither openable, nor in the format in which it is sent. The response at the receiver end says that, the file is either corrupt or not in the supported format.--{though thefile are in the familiar .doc and .pdf and .jpeg files}--- I am also attaching the Log file to you, in case it is of any help to you.

with best wishes and look for the final version soon.
Muralitharan. A.S.
mtharan
YPOPs! Rookie
YPOPs! Rookie
 
Posts: 10
Joined: March 19th, 2008, 8:02 pm

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby Steve B on April 17th, 2008, 8:56 pm

Using TBird and new Yahoo mail. Installed 9.6 tonight and downloaded mail without a hitch. But cannot send. URL is http://us.mg2.mail.yahoo.com/dc/launch. Thanks.
Steve B
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 3
Joined: April 17th, 2008, 8:51 pm

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby muerte33 on April 18th, 2008, 4:51 am

I could no longer send email (receive worked) as of 4/17.
I switched to the new .9.6 alpha 1 immediately (been meaning to test it anyway).
It seems to send/receive fine using the Yahoo classic interface.
I even sent a 1.5mb attachment to myself and received it.
I have not tested all the options by any measure though.
I am using Thunderbird as my mail client version 2.0.0.12
Here is my Yahoo server that I am connected to.....
http://us.f308.mail.yahoo.com/
Hopefully this information can be of some use.
User avatar
muerte33
Developer
Developer
 
Posts: 405
Joined: June 28th, 2003, 11:06 am
Location: Southern MS USA

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby stev_velvet on April 18th, 2008, 6:37 am

muerte33 wrote:I could no longer send email (receive worked) as of 4/17.
I switched to the new .9.6 alpha 1 immediately (been meaning to test it anyway).
It seems to send/receive fine using the Yahoo classic interface.
I even sent a 1.5mb attachment to myself and received it.
I have not tested all the options by any measure though.
I am using Thunderbird as my mail client version 2.0.0.12
Here is my Yahoo server that I am connected to.....
http://us.f308.mail.yahoo.com/
Hopefully this information can be of some use.


Muerte,
It Appears that The Free ??.F??? servers Are being migrated to the New-Mail-Classic ??.MC??? servers (The first two Question Marks denote the country Code).Upon conversion, The MC Servers lose Ful lSend & Recieve

If Users converted their account to use the New-Mail-Interface ??MG?? (Which is actually a front End for F??? Serves), Only the Recieve function of YPOPs is restored. (Sending reveals a Error 554: Mailbox Unavailable)

If you can, can you please investigate this ?

Signorina Stev.
User avatar
stev_velvet
YPOPs! Veteran
YPOPs! Veteran
 
Posts: 191
Joined: April 11th, 2008, 4:55 am
Location: Milano, Italia e London, UK

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby Steve B on April 18th, 2008, 2:48 pm

Steve B wrote:Using TBird and new Yahoo mail. Installed 9.6 tonight and downloaded mail without a hitch. But cannot send. URL is http://us.mg2.mail.yahoo.com/dc/launch. Thanks.


I apparently wasn't thinking when I wrote this. I am using Eudora and the 9.6 install with the new Yahoo. It stopped receiving too. I changed to classic but nothing helped.
Steve B
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 3
Joined: April 17th, 2008, 8:51 pm

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby muerte33 on April 18th, 2008, 5:22 pm

Looks like our buddies over at freepops are getting hit by the same issues:
http://freepops.diludovico.it/showthrea ... 008&page=2

Don't know about Mr. Postman.
User avatar
muerte33
Developer
Developer
 
Posts: 405
Joined: June 28th, 2003, 11:06 am
Location: Southern MS USA

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby stev_velvet on April 19th, 2008, 4:32 am

I've been working on Freepops too without sucess -

it's been over 2 years since Mr Postman was last released, I'm suprised people are still using it!
User avatar
stev_velvet
YPOPs! Veteran
YPOPs! Veteran
 
Posts: 191
Joined: April 11th, 2008, 4:55 am
Location: Milano, Italia e London, UK

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby stev_velvet on April 19th, 2008, 5:01 am

FAO: DEVELOPERS

Assuming Y-popos & free-popos are looking for the line:
mail.yahoo.com / ym / Compose?YY=????

Well...it isn't their anymore.
Sample compose.html file enclosed to illustrate this:

Logifile Error - YY= Isn't found
Email Client Error - Error 554: Mailbox Unavailable

This Is the End, My Friend (The Doors)
Ms. Stev.
Attachments
failure.compose..html.txt
(4.55 KiB) Downloaded 292 times
User avatar
stev_velvet
YPOPs! Veteran
YPOPs! Veteran
 
Posts: 191
Joined: April 11th, 2008, 4:55 am
Location: Milano, Italia e London, UK

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby muerte33 on April 19th, 2008, 7:51 am

I thought Yahoo was supposedly opening up their mail services to developers
http://developer.yahoo.com/mail/
User avatar
muerte33
Developer
Developer
 
Posts: 405
Joined: June 28th, 2003, 11:06 am
Location: Southern MS USA

YPOPs!/Windows 0.9.6 Alpha 1

Postby mtharan on April 19th, 2008, 9:09 am

Dear Sri. Anuj,

of late I am receving this kind of report from the server. It says, "YAHOO API REPORTED THE FOLLOWING ERROR: User open failed".
the image i pasted here. Also attached the YPOPs! log. Hope this may be of help.

with best wishes,
Muralitharan
Attachments
cookies-adept.services.txt
(844 Bytes) Downloaded 291 times
mtharan
YPOPs! Rookie
YPOPs! Rookie
 
Posts: 10
Joined: March 19th, 2008, 8:02 pm

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby stev_velvet on April 19th, 2008, 12:18 pm

muerte33 wrote:I thought Yahoo was supposedly opening up their mail services to developers
http://developer.yahoo.com/mail/


That will be fun !
User avatar
stev_velvet
YPOPs! Veteran
YPOPs! Veteran
 
Posts: 191
Joined: April 11th, 2008, 4:55 am
Location: Milano, Italia e London, UK

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby stev_velvet on April 19th, 2008, 12:43 pm

BTW

As I've noted form one post
I Configured my mail client to use a alternative SMTP Sever
The Message did send but the FROM Field was ammende to reflect the account used in the alternative SMTP Server
Nice Emergency Backup though !

Ms. Stev.
User avatar
stev_velvet
YPOPs! Veteran
YPOPs! Veteran
 
Posts: 191
Joined: April 11th, 2008, 4:55 am
Location: Milano, Italia e London, UK

Re: YPOPs!/Windows 0.9.6 Alpha 1

Postby bzt43t on April 21st, 2008, 12:10 pm

I am most likely going to either get flamed here, or my post will get deleted, but I decided to post this message anyways. I have been using YPOPs! for years now, and I swore when I created my Yahoo! Email accounts, that I would never change my email address again as long as I live.

I most likely use YPOPs! for the same reason that everyone else does, and that is to avoid paying Yahoo! the $20 a year they want for POP3 access. I hate web based email, and love doing my emails in Outlook; so that I can save every email I have ever sent or received.

I know that sounds insane, but I have two Oultook .pst files, one that my new emails get delivered to, and one that takes all the emails from that first .pst file, and archives any emails over 90 days old, into the second .pst file. Both .pst files are less than 2GB, and they go back five years.

So this is what I am now doing, because I am so tired of Yahoo! screwing with something, and then the programmers at YPOPs have to figure out what Yahoo! did, so that they can make YPOPs work again. This is the third time that YPOPs has quit working for me in the past years.

I just created a gmail account, because gmail has free POP3 access, and I won't have to keep trying to keep up with the latest YPOPs software changes caused from the latest Yahoo! changes. I'm curious if anyone else has done this, or has considered doing this?

I created a few new gmail account a week or so ago, and I don't see any reasons as to why not continue using gmail accounts, instead of Yahoo! accounts. I belong to over a dozen Yahoo! groups, and I just changed the email address in my Yahoo! Groups, so that all my Yahoo! Group emails go to my gmail account.

Because I use Yahoo! groups, I won't ever be able to completely get rid of my Yahoo! email accounts, but if I stop using them for important email correspondence, I won't have to worry about checking those old Yahoo! accounts as often anymore online. So what does everyone here think?

Best Regards,

Robert
bzt43t
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: April 18th, 2008, 8:32 am

PreviousNext

Return to YPOPs!/Windows

Who is online

Users browsing this forum: No registered users and 1 guest

paw prints
cron
SourceForge