YPOPs Eating CPU and Not downloading

Discussion forum for YPOPs!/Windows.


YPOPs Eating CPU and Not downloading

Postby jilljopjoo on April 15th, 2011, 10:59 am

I'm trying to use it with Thunderbird, have taken lots of time before ending up here... creating a topic.
Thunderbird has all the right credentials inside to and it theoretically should be up and working now.

YPOP Settings were kept mostly default, 127.0.0.1 binded IP.
POP3 Port 110, SMPT Port 25.

I've heard some issues of YPOPS on laptops causing issues, and YPOPS will take up nearly 100% of the CPU's at times bogging it down so bad I have to shutdown YPOPS.

I have an HP Mini 1035NR Netbook Laptop.

Here's my latest Log information from YPOPS. Any help and input is greatly appreciated.

[04/15/11 13:22:46] =========================================================================
[04/15/11 13:22:46] YPOPs! Version 0.9.7.3
[04/15/11 13:22:46] Configuration:
[04/15/11 13:22:46] Log Mode = Advanced (1)
[04/15/11 13:22:46] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[04/15/11 13:22:46] Max Emails = 100, Leave as unread = 0
[04/15/11 13:22:46] Empty Trash = 0, Empty Bulk = 0
[04/15/11 13:22:46] Download Inbox = 1, Download BulkMail = 1
[04/15/11 13:22:46] Email Category = All
[04/15/11 13:22:46] Proxy Auth = 0, NTLM=0, Username = -, Password = -
[04/15/11 13:22:46] Autostart = 1
[04/15/11 13:22:46] Network IP = 127.0.0.1, POP3 Port = 110, SMTP Enable = 1, SMTP Port = 25
[04/15/11 13:22:46] Save Sent Email = 0, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[04/15/11 13:22:46] Apply Limit to Message List = 0, Cookie Timeout = 12000
[04/15/11 13:22:46] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[04/15/11 13:22:46] =========================================================================
[04/15/11 13:22:46] Sending POP3 response to socket 356
[04/15/11 13:22:46] Unknown AUTHORIZATION state command: CAPA
[04/15/11 13:22:46] Sending POP3 response to socket 356
[04/15/11 13:22:46] <jilljopjoo> Sending POP3 response to socket 356
[04/15/11 13:22:46] Starting POP3 session for "jilljopjoo".
[04/15/11 13:22:46] <jilljopjoo> Password received from client.
[04/15/11 13:22:46] <jilljopjoo> INBOX added to list of folders to analyze
[04/15/11 13:22:46] <jilljopjoo> Bulk Mail added to list of folders to analyze
[04/15/11 13:22:47] <jilljopjoo> Login to Yahoo! Mail succeeded
[04/15/11 13:22:47] IMAP Response Dump: 2 OK AUTHENTICATE completed - Mailbox size in bytes is 110096

jilljopjoo
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: April 15th, 2011, 10:43 am

Return to YPOPs!/Windows

Who is online

Users browsing this forum: No registered users and 1 guest

paw prints
cron
SourceForge