YPOPs and WWWOFFLE (Kubuntu/Kmail)

Discussion Forum for YPOPs!/Linux.


YPOPs and WWWOFFLE (Kubuntu/Kmail)

Postby rivkaopreis on October 31st, 2007, 7:55 am

I have installed YPOPs using the Ubuntu package and instructions from http://www.geocities.com/t_skariah/ypops/ and the installations went well as far as I can tell but... I am running the WWWOFFLE proxy server and don't know how to configure the proxy settings for YPOPs. The dialog asks me to specify HTTPS Proxy Host; HTTPS Proxy Port; HTTP Proxy Host and HTTP Proxy Port. Randomly searching the WWWOFFLE config files I found that the ports probably are 8443 (https) and 8080 (http) but I don't know what to fill in at the "host" bit of both... is this supposed to be a name or an IP or....?? This is probably a very silly question but I just have no idea about this sort of thing. I tried just filling in "localhost" but that didn't work, Kmail giving me the following error:
Could not login to localhost.
Server does not respond properly:
HTTP/1.0 500 WWWOFFLE Server Error
Does anyone know how to configure this properly???

If not, I would also be happy to just disable WWWOFFLE for a while since I only want to download my Yahoo account once so I can close it (haven't used it for ages but don't want to lose my archive of old mails) but I can't find out how to do that either and uninstalling it seems a bit drastic...

Any suggestions would be more then welcome!!
Thanks very much!

rivkaopreis
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 1
Joined: October 31st, 2007, 7:40 am

Return to YPOPs!/Linux

Who is online

Users browsing this forum: No registered users and 1 guest

paw prints
cron
SourceForge