Problem with fetching folders

Discussion Forum for YPOPs!/Linux.


Problem with fetching folders

Postby pcallisto on September 30th, 2007, 11:58 am

I don't really consider this to be a Linux specific issue, so will post a link to this thread in the Windows forum as well.

I have installed YPOPs using the Ubuntu .deb files provided here http://www.geocities.com/t_skariah/ypops/.

I searched, found the reference to http://blog.electronsmith.com/index.php?p=33 as to how to specify other, non-Inbox folders in ypops.ini.

However, it's not really doing what I expect. I have 72 emails in my Inbox, yet, it's downloaded 74 emails. Checking the headers on my mail messages, they are all marked as "X-YPOPs-Folder: Inbox".

Before noting the above oddness, I tried two different settings in ypops.ini for "Folders=":
Code: Select all
Folders=Sent,folder1,folder2
Code: Select all
Folders=Sent|folder1|folder2


What is the correct syntax? I went through and renamed all my folders to have no spaces, but this did not correct the issue once the ypops.ini was edited and ypops restarted.

I have a Windows box that I can use for YPOPs, presuming I can bind it to something other than 127.0.0.1. I'd like to avoid that, though.

I'd also like to avoid manually manipulating all this email up on Y!Mail, as I have several thousand messages. If it matters, I'm using Y!Mail Classic.

I can provide logs/ini files/etc necessary.

Thanks for any suggestions--
-Per

pcallisto
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 2
Joined: September 30th, 2007, 11:39 am

Postby danydany on December 6th, 2007, 3:06 pm

Hi pcallisto,
It should work as following:

Code: Select all
Folders="Folder1|Folder2|"


Dany :-)
danydany
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 2
Joined: December 6th, 2007, 2:49 pm


Return to YPOPs!/Linux

Who is online

Users browsing this forum: No registered users and 0 guests

paw prints
cron
SourceForge