I Cann't build the ypops-src-0.8.6.2

Discussion Forum for the YPOPs! Developers Community.


I Cann't build the ypops-src-0.8.6.2

Postby helpme on June 3rd, 2008, 12:54 am

I Cann't build the ypops-src-0.8.6.2,Could anyone help me?
I cann't find the mimepp_core.lib,mimepp_net.lib,mimepp_util.lib,Could anyone send them to me?
my e-mail is sendtest2006@yahoo.com.cn

helpme
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 3
Joined: May 29th, 2008, 6:32 pm

Re: I Cann't build the ypops-src-0.8.6.2

Postby JNygren on July 30th, 2008, 1:00 pm

helpme wrote:I Cann't build the ypops-src-0.8.6.2,Could anyone help me?
I cann't find the mimepp_core.lib,mimepp_net.lib,mimepp_util.lib,Could anyone send them to me?
my e-mail is sendtest2006@yahoo.com.cn


You are not alone. I checked out the v0.9.5.1 version, and found two whole projects are missing. The curllib project was in a folder indicating it was version 7.13. I found a curllib version 7.13.1, but it doesn't have the needed files. Current version is 7.18.2, but there are a ton of different packages and I have no clue which one I need. I haven't started looking for the MIME++ stuff I need. This shouldn't be anywhere near this difficult. I think the developers have dumped.

J.
JNygren
YPOPs! Rookie
YPOPs! Rookie
 
Posts: 13
Joined: September 19th, 2007, 4:55 am


Return to Developers

Who is online

Users browsing this forum: No registered users and 1 guest

paw prints
cron
SourceForge