0.9.7.3 and still 100% cpu usage

Discussion forum for YPOPs!/Windows.


0.9.7.3 and still 100% cpu usage

Postby ruggb on September 29th, 2010, 1:06 pm

I have had this issue in the past with another laptop and thought it was the laptop. I have a new laptop and now realize it is YPOPS causing the issue. It appears random, IE, I don't know what is triggering it. But YPOPS starts at boot and runs fine for a while then the computer grinds to a halt. YPOPS is consuming near 100%.

The other issue I have is not being able to send emails via TB - I must go directly to Yahoo. What am I missing??????????

Here is the last log before I terminated it via Process Explorer.

[09/29/10 15:28:42] YPOPs! Version 0.9.7.3
[09/29/10 15:28:42] Configuration:
[09/29/10 15:28:42] Log Mode = Advanced (1)
[09/29/10 15:28:42] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[09/29/10 15:28:42] Max Emails = 40, Leave as unread = 0
[09/29/10 15:28:42] Empty Trash = 0, Empty Bulk = 0
[09/29/10 15:28:42] Download Inbox = 1, Download BulkMail = 1
[09/29/10 15:28:42] Email Category = All
[09/29/10 15:28:42] Proxy Auth = 0, NTLM=0, Username = -, Password = -
[09/29/10 15:28:42] Autostart = 1
[09/29/10 15:28:42] Network IP = 127.0.0.1, POP3 Port = 110, SMTP Enable = 1, SMTP Port = 25
[09/29/10 15:28:42] Save Sent Email = 0, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[09/29/10 15:28:42] Apply Limit to Message List = 0, Cookie Timeout = 12000
[09/29/10 15:28:42] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[09/29/10 15:28:42] =========================================================================
[09/29/10 15:28:43] Sending POP3 response to socket 1148
[09/29/10 15:28:43] Unknown AUTHORIZATION state command: CAPA
[09/29/10 15:28:43] Sending POP3 response to socket 1148
[09/29/10 15:28:43] <xxxxxxx> Sending POP3 response to socket 1148
[09/29/10 15:28:43] Starting POP3 session for "xxxxxxx".
[09/29/10 15:28:43] <xxxxxxx> Password received from client.
[09/29/10 15:28:43] <xxxxxxx> INBOX added to list of folders to analyze
[09/29/10 15:28:43] <xxxxxxx> Bulk Mail added to list of folders to analyze
[09/29/10 15:28:45] <xxxxxxx> Login to Yahoo! Mail succeeded
[09/29/10 15:28:45] IMAP Response Dump: 2 OK AUTHENTICATE completed - Mailbox size in bytes is 3002361
[09/29/10 15:34:51] =========================================================================
[09/29/10 15:34:51] YPOPs! Version 0.9.7.3
[09/29/10 15:34:51] Configuration:
[09/29/10 15:34:51] Log Mode = Advanced (1)
[09/29/10 15:34:51] Use Proxy = 0, NTLM=0, HTTP Proxy = -:80, HTTPS Proxy = -:80
[09/29/10 15:34:51] Max Emails = 40, Leave as unread = 0
[09/29/10 15:34:51] Empty Trash = 0, Empty Bulk = 0
[09/29/10 15:34:51] Download Inbox = 1, Download BulkMail = 1
[09/29/10 15:34:51] Email Category = All
[09/29/10 15:34:51] Proxy Auth = 0, NTLM=0, Username = -, Password = -
[09/29/10 15:34:51] Autostart = 1
[09/29/10 15:34:51] Network IP = 127.0.0.1, POP3 Port = 110, SMTP Enable = 1, SMTP Port = 25
[09/29/10 15:34:51] Save Sent Email = 0, Enable UIDL = 1, Ignore Exact Size = 1, Hide Tray Icon = 0
[09/29/10 15:34:51] Apply Limit to Message List = 0, Cookie Timeout = 12000
[09/29/10 15:34:51] User Agent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
[09/29/10 15:34:51] =========================================================================
[09/29/10 15:34:52] Sending POP3 response to socket 1180
[09/29/10 15:34:58] Unknown AUTHORIZATION state command: CAPA
[09/29/10 15:34:58] Sending POP3 response to socket 1180
[09/29/10 15:35:02] <xxxxxxx> Sending POP3 response to socket 1180
[09/29/10 15:35:02] Starting POP3 session for "xxxxxxx".
[09/29/10 15:35:05] <xxxxxxx> Password received from client.
[09/29/10 15:35:05] <xxxxxxx> INBOX added to list of folders to analyze
[09/29/10 15:35:05] <xxxxxxx> Bulk Mail added to list of folders to analyze
[09/29/10 15:35:06] <xxxxxxx> Login to Yahoo! Mail succeeded
[09/29/10 15:35:06] IMAP Response Dump: 2 OK AUTHENTICATE completed - Mailbox size in bytes is 3002361

ruggb
YPOPs! Newbie
YPOPs! Newbie
 
Posts: 7
Joined: November 24th, 2003, 6:28 pm

Return to YPOPs!/Windows

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

paw prints
cron
SourceForge